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Úvod
Nedílnou součástí kancelářského balíku MS Office je i program PowerPoint.
Pravdou je, že mnozí uživatelé MS Office se soustředí zejména na práci s textovým
editorem Word nebo tabulkovým procesorem Excel a zapomínají na to, že mají
v počítači nainstalován ještě další a poměrně užitečný program.

PowerPoint je určen především k vytváření prezentací, dokumentů, které na
několika za sebou řazených snímcích dokážou podat velké množství informací
o firmě nebo produktu, mohou být zdrojem zábavy nebo i poučení. Využívat je
může dealer nabízející zboží, lektor při přednášce, zástupce firmy při propagaci
na výstavách nebo veletrzích.

Jednotlivé prezentace se skládají z grafické a textové složky, které společně
tvoří jeden celek, snímek. Tyto snímky jsou mezi sebou provázány pomocí pře-
chodů; předvádění nemusí být chronologické, ale pomocí odkazů lze volit prak-
ticky libovolné řazení. Jednotlivé objekty (obrázky, textová pole atd.) se nemusí
zobrazovat najednou, ale mohou se objevovat postupně.

Pro koho je kniha určena
Po prostudování této knihy byste měli být schopni sestavit jednoduchou pre-
zentaci prakticky s libovolným námětem.

Tato kniha je proto určena všem, kteří se chtějí seznámit se základy programu
MS PowerPoint a chtějí jeho pomocí vytvářet jednoduché prezentace. U čtenáře
se předpokládá základní znalost práce s počítačem a operačním systémem
Windows. Je potřeba jistá zručnost při práci s myší, zejména při formátování
grafických objektů, ale té dosáhnete jedině dlouhou praxí, proto se PowerPoin-
tu nemusíte bát.

Pro případ, že by někdo z čtenářů používal anglickou verzi programu, jsou v knize
uvedeny některé nejčastěji používané příkazy v angličtině. Z úsporných důvodů
jsou však anglické termíny zmíněny zpravidla pouze při prvním výskytu daného
pojmu. Pro nastavovací prvky v dialogových oknech používejte v případě potřeby
srovnání s vyobrazením českých oken v této knize.

Text knihy je rozdělen do pěti kapitol. V první kapitole, Začínáme s PowerPointem,
se čtenář seznámí se základním ovládáním a možnostmi programu. Jedná se
o základní dovednosti – spuštění programu, ovládání programu pomocí panelů
nástrojů, nabídek a klávesových zkratek, popis prostředí, způsoby zobrazení pre-
zentace, vysvětlení základních pojmů, operace s dokumenty a soubory.

Další kapitola, Operace se snímky, se věnuje prezentaci jako celku. Čtenář se
naučí do prezentace vkládat nové snímky a určovat jejich rozložení, dočte se, jak
kopírovat a přesunovat snímky, jak je skrývat nebo odstraňovat. Důležité budou
i informace o celkovém formátu prezentace (šablony návrhu, barevná schémata).

)
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V následující kapitole, Jak pracovat s objekty, se dočtete, jak rozmisťovat na
plochu snímku nejrůznější grafické objekty, především tzv. automatické tvary,
dále pak kliparty a obrázky. Při větším počtu objektů na snímku bude velmi
důležité zvládnout přesně jejich rozmístění, upravit jejich velikost, vzájemné
pořadí. Naučíte se, jak objekty otáčet, převracet, přesunovat, kopírovat, sesku-
povat. Důležité je i určení formátu objektu, tedy barvy a stylu čáry i výplně.

Čtvrtá kapitola, Textová pole, je celá věnována práci s textem, který se vkládá na
plochu snímku v tzv. textových polích. Seznámíte se se způsoby vkládání textu
nebo jeho přenosu z dokumentů jiného typu, dále se naučíte formátovat vzhled
písma i odstavců.

Závěrečná kapitola, Předvádění prezentace, je věnována konečné úpravě pre-
zentace a zejména způsobu jejího předvádění. Čtenář se naučí nastavit způsob
přechodu mezi jednotlivými snímky, určit pořadí zobrazení objektů a způsoby
animace. Kniha je ukončena popisem tzv. hypertextových odkazů, tedy míst na
obrazovce, jejichž pomocí lze pouhým klepnutím přejít na jiné místo v prezentaci
nebo otevřít jiný dokument.

Použité konvence
Pro snazší orientaci v knize jsou použity následující typografické prvky:

• Kurziva označuje názvy softwaru a softwarových firem.

• Tučně jsou označeny internetové adresy, názvy dialogových oken, polo-
žek, tlačítek a příkazy z nabídek programů, např. Soubor → Otevřít.

• Pro názvy kláves a klávesových zkratek jsou použity KAPITÁLKY.

Kromě toho se v textu setkáte s množstvím ikonek, které označují jiné typy
odstavců:

Tímto symbolem bude uveden odstavec, který rozšiřuje probíranou
problematiku o nějakou zajímavost či výjimečnost.

Symbol vykřičníku upozorňuje na úskalí, se kterým se můžete při práci
setkat, a je proto dobré zůstat stále ve střehu.

Vztyčený palec nabízí zpravidla nějaké usnadnění nebo tip, kterým si
oproti standardnímu postupu můžete práci ulehčit.

Tato ikonka upozorňuje na příklad, který probírané téma prakticky ob-
jasňuje. Tento příklad lze stáhnout na stránkách nakladatelství
www.grada.cz.
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Narazíte-li na uvedenou ikonu, jedná se o úkoly, které dané téma pro-
cvičují.

Tento symbol vás upozorní na shrnutí problematiky popisované v dané
kapitole.

K této knize je na webových stránkách umístěn soubor Cvičná prezentace.ppt.
Názvy snímků se (dle možností) shodují s názvy kapitol této knihy, můžete ji
použít jako vzor při plnění úkolů, jež najdete na závěr jednotlivých kapitol.
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1. Začínáme s PowerPointem
PowerPoint je program, s jehož pomocí lze vytvářet prezentace. Prezentací se
(zjednodušeně řečeno) rozumí řada za sebou následujících snímků, předvá-
děných veřejnosti na obrazovce monitoru, nebo lépe pomocí projektoru.

Pro tyto prezentace je typické, že nejsou statické. Mohou být animované, i když
si tady hned nesmíte představit kačera Donalda. Kromě toho mohou být dopro-
vázeny zvukovými efekty. Promítány jsou automaticky s předem určeným časo-
váním, nebo manuálně podle pokynů přednášejícího.

K čemu prezentace využijete? Možností se jistě najde dost: přednášky, reklam-
ní akce, školení, náborové akce, obchodní prezentace …

Kromě vytváření prezentací poskytuje PowerPoint takřka ideální prostředí pro
tvorbu jednoduchých obrázků pomocí bodové i vektorové grafiky. Tyto obrázky,
uložené ve formátu .wmf, jsou pak použitelné v ostatních aplikacích MS Office,
zejména v dokumentech Wordu.

1.1 Základní pojmy
Nejdříve se seznámíme se základními pojmy, s kterými se v PowerPointu mů-
žeme setkat.

• Prezentace – sekvence za sebou řazených snímků, dokument PowerPointu.

• Snímek – základní prvek prezentace, který odpovídá jedné stránce. Jsou
na něm umístěny objekty. Je to pracovní plocha dokumentu.

• Objekt – prvky vložené do prezentace, existující nadále jako samostatné
útvary. Lze je přesunovat, měnit jejich rozměry nebo barvu výplně. Jedná
se především o obrázky, textové rámy, kliparty a tzv. automatické tvary.

• Předloha – pozadí prezentace. Vkládají se do ní objekty, které mají být na
několika nebo na všech snímcích prezentace.

• Pravítko – pomocná lišta usnadňující umístění objektů na ploše snímku.

• Vodítka – pomocné čáry vedené svisle nebo vodorovně pracovní plochou
snímku. Usnadňují umisťování objektů.

• Přechod snímku – způsob, jakým při promítání prezentace přechází je-
den snímek ve druhý (střih).

• Animace – způsob, jakým se jednotlivé objekty objevují při promítání pre-
zentace na ploše snímku.
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• Časování – předem definovaný časový rozvrh prezentace, který určuje,
kdy se objeví objekty na ploše snímku a kdy bude nahrazen snímek jiným.

Program PowerPoint spustíte poklepáním na zástupce programu na pracovní
ploše (je-li tam umístěn) nebo z nabídky Start → Programy → Microsoft Office
→ Microsoft PowerPoint. Můžete jej také spustit z dialogového okna Spustit
(Start → Spustit) tak, že do vstupního pole napíšete název programu – powerpnt
a stisknete tlačítko OK.

Aplikační okno PowerPointu v normálním zobrazení vám představuji na obrázku
1.1. Je to běžné aplikační okno, jaké jistě znáte z jiných programů; ostatně všech-
na okna používaná pod operačním systémem Windows jsou prakticky stejná.

Čísla v závorkách odkazují na obrázek 1.1.

• Okno je uvedeno záhlavím (1), které obsahuje název programu a název
právě aktivního dokumentu. Vpravo jsou tři základní tlačítka pro ovládání okna.

• Pod záhlavím se nachází panel nabídek (2), v němž lze najít všechny
příkazy k ovládání programu. Panel nabídek lze tahem za úchyt na levém
okraji uvolnit a pracovat s ním jako s plovoucím.

5

6

7

1 2 3 4

9 108

Obr. 1.1: Okno programu PowerPoint
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• Pod panelem nabídek najdete dva základní panely nástrojů – Standard-
ní (3) a Formát (4). Panelů nástrojů je k dispozici více, dočtete se o nich ve
chvíli, kdy na ně dojde řada.

• Na ploše se nacházejí tři podokna – podokno úloh (5) po pravé straně,
podokno osnovy (6) po levé straně. Podokno poznámek (7) najdete na
dolním okraji okna.

• Po levé straně hledejte tlačítka (8) pro změnu zobrazení dokumentu.

• Na spodní části okna bývá umístěn panel nástrojů Kreslení (9).

• Informace o stavu dokumentu můžete číst na stavovém řádku (10).

1.2 Podokno úloh
Podokno úloh má v PowerPointu klíčovou úlohu. Je standardně umístěno
u pravého okraje okna a je vám trvale k dispozici pro všechny pomocné operace
s programem – otevření a uložení dokumentu, základní rozložení objektů na
snímku, práce se schránkou, s kliparty, nápovědou, nastavení přechodu snímků
i animace.

Podokno úloh Začínáme (Getting Started) se zobrazí ihned po prvním spuštění
aplikace, a pokud jste je neskryli, tak je stále na obrazovce přítomno. Jestliže je
podokno úloh skryto, můžete je zobrazit zadáním příkazu Zobrazit → Podokno
úloh (View → Task Pane). Stejným způsobem lze okno i skrýt, pro skrytí je však
výhodnější stisknout tlačítko Zavřít v jeho záhlaví.

Chcete-li, aby se podokno úloh zobrazovalo vždy po spuštění aplikace, pak ote-
vřete dialogové okno Možnosti (Nástroje → Možnosti; Tools → Options) a na
kartě Zobrazení (View) zaškrtněte políčko Úvodní podokno úloh (Startup Task
Pane). Rovněž se vyplatí zaškrtnutí políčka Podokno úloh Rozložení snímku při
vkládání nových snímků (Slide layout task pane when inserting new slides).

Podokno úloh nemusí být trvale ukotveno u okraje okna. Můžete je uchopit za
levý okraj záhlaví a přesunout na libovolnou pozici. Jeho tvar lze změnit tahem
za okraje (podobně jako u oken). Jestliže se nemůže najednou zobrazit celý
obsah okna, můžete jím posunovat stiskem tlačítek se šipkami v horní nebo
dolní části okna, podobně jako na obrázku 1.2.

Podokno úloh se může vyskytovat v několika různých podobách. Standardně se
nabízí v podobě Začínáme, způsob zobrazení určíte stiskem tlačítka Ostatní
podokna úloh (Other Task Panes) a následným výběrem z rozevřené nabídky.
Takto můžete určit například zobrazení Nová prezentace jako na obrázku 1.3.

Pokud jste již zobrazovali podokno úloh v jiném tvaru, můžete se k jiným zobra-
zením vracet stiskem tlačítek Zpět (Forward) a Vpřed (Back) v záhlaví podokna
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úloh. Tlačítko se symbolem domečku zobrazí podokno úloh v základní podobě
Začínáme.

1.3 Zobrazení dokumentu
Po prvním spuštění PowerPointu se na pracovní ploše zobrazí jeden snímek
nové prázdné prezentace, po pravé straně obrazovky podokno úloh a po levé
straně podokno Osnova (Outline).

Na snímek je vloženo implicitní rozložení (dva textové rámy, jeden pro nadpis
snímku a druhý pro podnadpis).

Obr. 1.2: Plovoucí podokno úloh

Obr. 1.3: Změna zobrazení podokna úloh
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Přesuneme pozornost k podoknu os-
novy po levé straně okna – viz obrázek
1.4. Skládá se ze dvou karet, jejichž
zobrazení je možné změnit klepnutím
na ouško karty (na obrázku jsou pro
názornost vloženy ještě navíc další čtyři
snímky).

Na kartě Osnova (Outline) se zobrazu-
je osnova jednotlivých snímků. Osno-
va je hierarchická podobně jako u nad-
pisů ve Wordu. Nadpisy první úrovně
jsou současně i nadpisy snímků. Tyto
nadpisy lze pak jednoduše vkládat
a editovat přímo na této kartě. Jakmile
vložíte nový nadpis první úrovně, Power-
Point automaticky vloží do prezentace
nový snímek.

Na kartě Snímky (Slides) jsou dostup-
né miniatury snímků v pořadí, v jakém
jsou řazeny v prezentaci. Zpravidla jich bývá víc, než se do podokna vejde, a pak
lze mezi nimi procházet pomocí posuvníku. Klepnutím na miniaturu se na pra-
covní ploše aplikačního okna zobrazí daný snímek.

Podokno Osnova můžete snadno skrýt stiskem tlačítka Zavřít; znovu
je zobrazíte zadáním příkazu Zobrazit → Normální (Obnovit podok-
na); View → Normal (Restore Panes).

Pro pochopení dalšího textu bude lepší, když do prezentace vložíte další sním-
ky. Nový snímek můžete vložit:

• zadáním příkazu Vložit → Nový snímek (Insert → New Slide), 

• stiskem klávesové zkratky CTRL+M,

• z místní nabídky otevřené v podokně Osnova zadáním příkazu Nový snímek,

• stiskem tlačítka Nový snímek na panelu nástrojů Formát,

• v podokně Osnova na kartě Osnova stiskem klávesy ENTER.

Nový snímek se vloží vždy za vybraný snímek, tedy ten, který se zobrazuje v okně
a který má v podokně Osnova na kartě Snímky tmavý rámeček.

Obr. 1.4: Podokno Osnova
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Mezi jednotlivými snímky můžete procházet (v normálním zobrazení s osnovou)
několika způsoby.

• K následujícímu snímku přejdete stiskem klávesy PAGE DOWN, k předcho-
zímu snímku stiskem klávesy PAGE UP.

• Pro přechod k sousedním snímkům lze rov-
něž použít tlačítka na svislém posuvníku Ná-
sledující snímek (Next Slide) a Předchozí
snímek (Previous Slide) – viz obrázek 1.5.

• K prvnímu snímku prezentace přejdete stis-
kem klávesy HOME, k poslednímu stiskem
klávesy END.

• K určitému snímku přejdete klepnutím na
jeho nadpis (v podokně Osnova) nebo jeho
miniaturu (podokno Snímky).

• Budete-li přesunovat jezdec svislého posuvníku jako na obrázku 1.5, po-
pisek vás bude informovat o tom, který snímek se zobrazí, uvolníte-li myš.

O tom, který snímek se právě zobrazuje (a který můžete upravovat), jste trvale
informováni na stavovém řádku, kde je v levé části uvedeno pořadové číslo
snímku a celkový počet snímků v aktuální prezentaci.

Zadáte-li příkaz Zobrazit → Řazení snímků (View → Slide Sorter), změní se
zobrazení pracovní plochy podobně jako na obrázku 1.6.

Obr. 1.6: Zobrazení Řazení snímků

Obr. 1.5: Pohyb mezi snímky
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Měnit zobrazení prezentace pomocí nabídek je ale nepraktické. Mnohem výhod-
nější je použít stisk tlačítek v levé dolní části okna. Takto lze přecházet mezi
třemi základními zobrazeními prezentace:

• Normální (Normal) zobrazení,

• Řazení snímků (Slide Sorter),

• Prezentace z aktuálního snímku (Slide Show from current slide).

Zatímco Normální zobrazení využijete k editaci a úpravě jednotlivých snímků,
zobrazení Řazení snímků využijete k editaci celé prezentace. V tomto zobrazení
můžete měnit pořadí snímků, kopírovat je, skrývat, odstraňovat, nemůžete však
editovat to, co je umístěno na ploše snímku.

K Normálnímu zobrazení přejdete ze zobrazení Řazení snímků tak,
že na aktuální snímek poklepete, nebo stisknete klávesu ENTER.

Třetí základní zobrazení je Prezentace. V něm se zobrazuje prezentace tak, jak
je určena pro diváka. Zmizí tedy všechny prvky okna a snímek se rozprostře na
celou obrazovku.

Prezentace se rozběhne počínaje snímkem, který je právě vybrán. Pokud je
nastaveno časování, probíhají změny na obrazovce automaticky, v opačném
případě prezentace čeká na klepnutí myší, nebo stisk klávesy ENTER. Chcete-li
zobrazení Prezentace přerušit, stiskněte klávesu ESC, nebo z místní nabídky
otevřené kdekoli na ploše okna zadejte příkaz Konec prezentace (End Show).

Do zobrazení Prezentace přejdete nejrychleji stiskem klávesy F5.

PowerPoint zná ještě jedno zobrazení – Poznám-
ky – viz obrázek 1.7. Pracovat s ním můžete po
zadání příkazu Zobrazit → Poznámky (View →
Notes Page). Pracovní plocha dokumentového
okna teď připomíná textovou stránku Wordu.
V horní polovině okna je umístěn zmenšený sní-
mek, dolní polovina obsahuje editační ráme-
ček pro poznámky. Tyto poznámky jsou určeny
lektorovi, a pokud budete s PowerPointem pra-
covat často, brzy jejich přítomnost oceníte. Za
normálních okolností jsou poznámky skryty.
Dostupné jsou v zobrazení Poznámky, nebo
přímo při projekci po zadání příkazu Poznámky
lektora z místní nabídky.

Obr. 1.7: Zobrazení Poznámky
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Poznámky lektora jsou dostupné i v Normálním zobrazení v podokně pozná-
mek ve spodní části okna pod zobrazením snímku – viz obrázek 1.8. Je tu však
dost omezený prostor, který si můžete zvětšit přesunem příčky směrem výš, pak
si ale pro změnu omezíte prostor pro práci se snímkem.

Obr. 1.8: Podokno poznámek

1.4 Uložení prezentace
Na svá data musíte myslet kdykoli a za všech okolností. Vědomí, že zpracovávaný
dokument je umístěn jen v operační paměti, která je vlastně jen virtuální médium
a při sebemenší kolizi se vymaže, musí být pro vaše počínání naprosto určující.

Jedině uložená prezentace je v bezpečí, proto neváhejte a okamžitě novou pre-
zentaci uložte na pevný disk. Potom však průběžně dbejte na to, aby data ulože-
ná na disku byla neustále aktualizována.

Jakmile otevřete nový dokument (prezentaci), získá tento dokument pracovní
název Prezentace, doplněný pořadovým číslem. Takový dokument však není
uložen, nachází se jen v operační paměti počítače. Povšimněte si, že název
není opatřen žádnou příponou. Kdyby došlo k přerušení přívodu do operační
paměti počítače (výpadek proudu, vypnutí nebo restartování počítače), tak se
dokument nenávratně ztratí.

Dokument musíte uložit. Nečekejte, až vás k tomu vyzve aplikace při zavírání
okna, přistupte k této akci sami, a to co nejdříve. Co nejdříve pro vás musí
znamenat ihned.

Při uložení dokumentu můžete postupovat několika způsoby:

• zadejte příkaz Soubor → Uložit (File → Save),

• zadejte příkaz Soubor → Uložit jako (File → Save As),

• stiskněte klávesovou zkratku CTRL+S , F12 nebo ALT+F2,

• stiskněte tlačítko Uložit na panelu nástrojů Standardní.

Pokaždé, když budete poprvé ukládat nový dokument, otevře aplikace dialogové
okno Uložit jako, v němž se bude PowerPoint dotazovat, kam a pod jakým ná-
zvem si přejete daný dokument uložit. Jak dialogové okno Uložit jako vypadá,
vidíte na obrázku 1.9.
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Obr. 1.9: Dialogové okno Uložit jako

Na první pohled je možná toto okno značně nepřehledné. Brzy ovšem zjistíte, že
je dokonale organizováno a nabízí poměrně velký komfort.

Dialogové okno Uložit jako (Save As), i okna od něj odvozená, například Otevřít
(Open) nebo Procházet (Browse), lze zvětšovat a do jisté míry i zmenšovat,
pokud zatáhnete za úchyt v pravém dolním rohu.

Myslete neustále na to, že nestačí napsat název do vstupního pole Název sou-
boru (File name). Při ukládání je totiž důležité nejen to, jak se bude nazývat
příslušný soubor, ale také to, kde bude tento soubor uložen a také v jakém
formátu.

Při ukládání dokumentu do souboru musíte vždy odpovědět na tyto čtyři zásadní
otázky:

• Jaký bude typ (formát) uloženého souboru?

• Na kterém disku bude soubor uložen?

• Ve které složce bude soubor uložen?

• Jaký bude mít soubor název?

Postupně si na tyto otázky odpovíme.

Jaký bude formát uloženého souboru? Na tuto otázku je odpověď patrně nejjed-
nodušší. V poli Typ souboru vyberte formát, v němž se bude dokument ukládat.
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